Microsoft Office

トンボについて

Microsoft Officeには、トンボを作成する機能がありません。
用紙の端まで(フチなし)印刷をご希望の場合の際は、ご希望の仕上がりサイズでデータを制作下さい。
※Microsoft Officeでは、「塗り足し」は付けられます。
※テンプレートを使用されない場合、トンボを付けて頂く必要はございません。
 ただし、データサイズはご希望の仕上がりサイズに応じ設定頂く必要がございます。

用紙の端までレイアウトされる場合は、塗り足しが必要です。
その際、仕上がりサイズの上下左右にそれぞれ3mmずつ塗り足しを作成下さい。

設定方法は、下記のページよりご確認下さい。
(→ 用紙サイズ(ページ設定)についてはこちら)

ページトップへ戻る

対応環境・アプリケーション

弊社で対応しているMicrosoft Officeのバージョンは以下の通りです。
※Windows版のみの対応となります、Macintosh版は対応外となります。
※Microsoft社以外のOffice(Open Office、KINGSOFT Office等)は対応外となります。

 

  • Microsoft Word : 97 / 2000 / XP(2002) / 2003 / 2007 / 2010 / 2013 / 2016
  • Microsoft Excel : 97 / 2000 / XP(2002) / 2003 / 2007 / 2010 / 2013 / 2016
  • Microsoft PowerPoint : 97 / 2000 / XP(2002) / 2003 / 2007 / 2010 / 2013 / 2016
  • Microsoft Publisher : 98 / 2000 / XP(2002) / 2003 / 2007 / 2010 / 2013 / 2016

 

ご入稿の際は、Windowsのバージョン(xp、vista、7)をお知らせください。
また、Officeソフトのバージョンもお知らせください。
正しいバージョンで開けない場合、色・線の表現が異なったり、体裁がくずれることがあります。
バージョンは「ヘルプ」メニューの「バージョン情報」で確認できます。

また、保存する際にはバージョンを落とさずに保存をお願い致します。
(上記リストにない上位バージョンをご使用の場合は、下位バージョンでの保存をお願いする場合がございます。)
弊社のテンプレートを使用した場合、はじめに「名前をつけて保存」を選び、
WORDの場合は「Word文書」(拡張子.docx)で保存、
PowerPointの場合は「PowerPointプレゼンテーション」(拡張子.pptx)で保存してください。

ページトップへ戻る

納期について

Officeデータでご入稿の場合、必ず変換作業が発生します。
変換の作業にはデータを頂いてから最長5時間のお時間を頂きます。
変換後の確認用データをお客様にお送りしてご確認いただきます。
問題が無く印刷開始の返答を頂いた日を受注確定日(0日)として印刷日数をカウントします。
データを再度入稿される場合はデータを頂いた後、さらに最長5時間のお時間を頂きます。

お客様自身でOfficeデータをPDFに変換してご入稿頂いた場合、
データに問題が無ければ、頂いた日が受注確定日となります。
OfficeデータからPDFに変換する方法はこちら

ページトップへ戻る

用紙サイズについて(ページ設定)

作成しましたデータの大きさは「ファイル」メニューの「ページ設定」でご確認ください。

■WORDの設定画面
「ファイル」メニューの「ページ設定」を選択した後、
「用紙」タブに切り替え、「用紙サイズ」のリストの中からご希望のサイズを選択するか、 「幅」「高さ」に直接入力してページ設定をします。
→印刷サイズについてはこちら【DTPの基礎知識】

WORDサイズ設定

 

■EXCELの設定画面
「ファイル」メニューの「ページ設定」を選択した後、
「ページ」タブの「用紙サイズ」のリストの中からご希望のサイズを選択します。
「余白」タブの余白の設定をします。

EXCELサイズ設定

「ファイル」メニューの「印刷プレビュー」で文字のズレや印刷範囲に収まっているかなどを確認します。
両面印刷の場合は、データ自体を表と裏の二つに分けてご入稿ください。
印刷範囲はセル単位で調整します。
→印刷サイズについてはこちら【DTPの基礎知識】

 

■PowerPointの設定画面
新規でスライドを作成した状態のサイズは「画面に合わせる」が選択されています。
実際に入力されているサイズは「25.4×19.05センチ」になります。
スライドのサイズ「A4」を選択しても実際に入力されているサイズは「19.05×27.51センチ」となります。
「A4」サイズは「21×29.7センチ」ですので、PowerPointで選んだ「A4」は小さいことになります。

img_office_size_04.gif

このため、端まで作成しても、印刷した際には余白が出てしまいます。
プリントプレビューでも確認することができます。
見た目のイメージ通りに作りたい場合は右下の図のように直接A4のサイズを入力して設定します。
(フチ無し印刷を希望される場合は上下左右3mmずつ計6mm大きく作成します。A4の場合21.6×30.3)
→印刷サイズについてはこちら【DTPの基礎知識】
※PowerPoint2000では正確なサイズを指定しても入力したサイズより大きくなってしまう不具合があります。
テンプレートをご利用頂くことにより回避することが出来ます。
→テンプレートのダウンロードはこちらから

ページトップへ戻る

塗り足しについて

フチ無し印刷をご希望される場合は、塗り足しを考慮してデータを作成する必要があります。
塗り足しの設定がされていない場合、周囲に細く白いフチが出る可能性があります。
EXCELの場合、塗り足しを考慮して作成することが非常に困難なため、他のOfficeソフトをおすすめしております。

塗り足しを設定したい方
「ファイル」メニューの「ページ設定」で、ご希望の仕上がりサイズより6mm大きいサイズで設定を行います。
背景となる画像やオブジェクトなどは端に白が出ないように端まで伸ばします。
切れては困るオブジェクトは、データの端から5~6mm内側へ配置します。
WORDとPowerPointに関してはテンプレートを一部ご用意しておりますのでご利用になることをおすすめします。
→テンプレートはこちらからダウンロードできます
テンプレート上には塗り足しの伸ばす範囲や、切れては困る部分の範囲などが表記してありますのでそれを参考にして作成します。

ページトップへ戻る

画像の配置(挿入)について

画像の配置(挿入)について

図柄・写真を挿入される場合、メニューの「挿入」→「図」→「ファイルから」をお選びください。
透明を含んだ状態の画像(背景が透ける様な画像)はうまく変換することが出来ません。
ギザギザが目立つ様になり粗く見えます。
デジタルカメラ等の画像は解像度が72dpiが多いため、印刷品質の300~350dpiを再現する為には、大きめの画像を用意し、
挿入した後で縮小する方法があります。
もともと、高解像度のデータを挿入した際はそのままで問題ありません。

img_office_photo.gif

ページトップへ戻る

書式設定について(色・線・透過性)

書式設定について(色・線・透過性)

オートシェイプの書式設定等で 「透過性」は使用しないでください。
また、影を付けるための「影の設定」も同様です。
家庭用のインクジェットプリンタ等では再現できても、印刷の場合は、表現されません。

img_office_color_01.gif

薄い色を表現したいときは、「透過性」「0%」にし、「色」を選ぶ時に「その他の色」を選択します。

img_office_color_02.gif

色の設定で「ユーザ設定」タブをクリックし、右側のスライダを使用して薄い色を設定します。影の設定をする場合も、同じ方法で行います。

img_office_color_03.gif

「塗りつぶし効果」「パターン」も画面表示と異なる場合がありますのでおすすめできません。
「パターン」「透過性」を同時に利用した場合、エラーで変換できないことがあります。
「グラデーション」「透過性」を同時に利用した場合、「透過性」が無視される場合があります。

ページトップへ戻る

背景色の設定について

Office系アプリケーションで背面に色を付ける場合、「オートシェイプ」「四角形」「楕円」などで色を指定した後で、
作成した「オートシェイプ」を右クリックし、「順序」、「テキストの背面へ移動」で一番背面へ配置します。

img_office_color_04.gif

  • ※「書式」→「背景」→「塗りつぶし効果」で設定された場合、印刷には反映されず、 白になってしまいます。
  • ※「書式」→「テーマ」で設定された背景も印刷には反映されません。予めご了承願います。

ページトップへ戻る

EXCELデータの体裁崩れについて

EXCELは体裁の崩れが非常におきやすいソフトとなります。表示のパーセントを変えただけでもズレる事があります。
弊社でOffice変換する際は印刷から行うため、「ファイル」メニューの「印刷プレビュー」でご確認いただくことをお願いします。

EXCELデータの体裁崩れ

上図のように、「印刷プレビュー」と画面の表示が異なることがあります。
この時は、文字を小さくしたり、表の幅を広げたりデータを修正し、「印刷プレビュー」したときにズレがないように修正します。

ページトップへ戻る

出力時に起こりうる体裁崩れについて

出力時に起こりうる体裁崩れについて

変換結果がイメージ通りにならないことがあります。

  • ※ワードアートは表現方法が変化することがあります。
  • ※点線の幅が変化することがあります。
  • ※カラーモードをRGBからCMYKに変換するため、色が変わってしまいします。
  • ※0.25pt未満の細い線は使用しないでください。線がかすれて表現ができなくなる可能性があります。
  • ※線の色の設定で「パターン」をご使用になられた場合、線が消えてしまう危険性がございますのでご使用しないでください。

Windows Vistaで制作される場合
「JIS90」(Windows XP)から「JIS2004」(Windows Vista)への対応となり文字の追加や同一コードで字体が変更されています。そのため、Vista環境下でデータを作られてご入稿いただく際は、必ず弊社対応フォントであるかご確認をいただき、ご入稿時の備考欄に「制作環境Vista」という旨をご記載ください。
※記載がない場合は、対応フォントであっても文字抜けや字体が異なった状態になる恐れがございます。

ページトップへ戻る

トップへ戻る