Adobe Illustrator

バージョンの確認

現在ご使用されているバージョンの保存形式で保存して下さい。
低いバージョンで保存されますと出力に時間がかかったり、不具合が発生する場合があります。
また、必ず各バージョンの最新版(アップデート)をご使用下さい。
(最新のアップデートはこちらから→https://www.adobe.com/jp/downloads/updates/

ページトップへ戻る

トリムマーク(トンボ)の作成方法

トンボを目印として仕上がりサイズに断裁する為、トンボを付けていただく必要があります。
お客様のご注文されたサイズとデータ上のトンボのサイズが同じである事をご確認ください。
トンボは四隅の二重線の内側同士が仕上がりサイズとなりますので、「ものさしツール」や「長方形ツール」
などを使用してサイズを測ります。

01-img_size.gif

トンボがない場合は下記手順にてお付けください。


「長方形ツール」仕上がりサイズの長方形を作成します。
作成した長方形の「塗り」「線」なしにします。
ai_tombo_001.gif

IllustratorCS3の場合
作成した長方形を選択し、トリムマーク(トンボ)を作成します。
「フィルタ」メニューより「クリエイト」を選択し「トリムマーク」を選択します。
009_cs3.gif

アートボードをトンボが含まれたサイズまで大きくします。
「ファイルメニュー」より「ドキュメント設定」を選択します。

Document_Settings_cs3.gif

トンボが収まるサイズまで「幅」「高さ」のサイズを入力します。


作成したトンボを選択した状態で「トリムエリアツール」をクリック後、
「トリムエリアオプション画面」よりプリセットを「トリムエリアを選択したアートに合わせる」を選択し、
OKボタンで進みます。

Trim_Area_Tool_cs3.gif


IllustratorCS4の場合
作成した長方形を選択し、トリムマーク(トンボ)を作成します。
「効果」メニューより「トリムマーク」を選択します。
007_cs4.gif
作成したトンボの長方形ボックスを選択した状態で「アートボードツール」をクリック後、
「アートボードオプション画面」
よりプリセットを「アートボードを選択したアートに合わせる」を選択し、
OKボタンで進みます。
Trim_Area_Tool_cs4.gif


IllustratorCS5、CS6、CCの場合
作成した長方形を選択し、トリムマーク(トンボ)を作成します。
「効果」メニューより「トリムマーク」を選択、または「オブジェクト」メニューより「トリムマーク」を選択します。
005_cc.gif

006_cc.gif
作成したトンボの長方形ボックス、またはトンボを選択した状態で「オブジェクト」メニューより
「アートボード」「選択オブジェクトに合わせる」
を選択します。

Trim_Area_Tool_cs5_cc.gif

ページトップへ戻る

塗り足しについて

仕上がりのイメージがフチ無し印刷をご希望の場合、仕上がりサイズと同じサイズで背景を作成すると、
断裁時の微妙なずれで端に白い部分が出てしまう可能性があります。
また、仕上がりギリギリにある絵柄などは断裁や筋入れ等の加工時に絵柄が切れてしまう可能性があります。
端に白が出ないようにするためには、「塗り足し」を考慮に入れてデータを作成する必要があります。
背景にある画像やオブジェクトを仕上がりより外側へ3mm(トンボの外側の線まで)伸ばします。
仕上がりの内側も3mm程度のマージンを考慮してレイアウトをすると文字などが切れてしまう可能性はありません。

02-img_muritashi.gif

ページトップへ戻る

アウトラインを作成する

フォント(書体)は必ず全てアウトライン化して下さい。
アウトライン化することにより、書体のない環境でも形を崩さず印刷することができます。
※弊社ではイラストレータのデータは、全てアウトラインをかけてからご入稿していただきますようお願いしております。

アウトラインの仕方
全てのレイヤーのロックを解除します。
全てのオブジェクトのロックを解除します。
(メニューの「オブジェクト」より「すべてをロック解除」を選択。グレーで選択できない時はロックされているオブジェクトはありません。)
テキストを選択し、メニューの「文字」または「書式」から「アウトラインの作成」を選択し、アウトライン化します。

ai_outline_01.gif

アウトラインのチェックの仕方

メニューの「文字」または「書式」から「フォント検索・置換」を選択します。
「使用中のフォント」に何も表示されていない事をご確認ください。

ai_outline_02.gif


「フォント検索・置換」の「使用中のフォント」が消えないときは下記の方法をお試しください。
孤立点、余分なポイントの検索
Illustrator10まで:メニューの「編集」の「選択」より「孤立点」を選択。
IllustratorCS以降:メニューの「選択」の「オブジェクト」より「余分なポイント」を選択。
選択された部分が消しても問題がないか確認し、問題が無い場合は削除します。

エンベロープ
詳細は下記の「エンベロープ機能について」をご参照ください。
※Illustratorのグラフ機能を使用した場合、グラフ中の文字等は「フォント検索・置換」には表示されません。
グラフを選び「グループ解除」をした後でアウトライン化する必要があります。

ページトップへ戻る

エンベロープ機能について

Illustrator10から搭載された「エンベロープ」という、テキストを様々な形に変形できる便利な機能があります。
Illustrator10でこの機能を使用している場合、アウトライン化されていない場合でも「フォント検索・置換」の画面では表示されないため、文字化けに気付きにくく注意が必要です。
Illustrator CS以降では「フォント検索・置換」に表示されますので、全てアウトライン化してあるはずが「フォント検索・置換」から表示が無くならない場合はエンベロープが使用されている可能性があります。
エンベロープ中で使用されているテキストのアウトライン化する方法
エンベロープの部分を選択し、「オブジェクト」メニューから「エンベロープ」「拡張」を選びます。

ai_envelop.gif

ページトップへ戻る

配置画像について

画像を配置する際に「リンク」と「埋め込み」の二通りがあります。
それぞれ特徴がありますのでお好みの方をお使いください。
画像を「リンク」で配置する場合
リンクで配置するとIllustratorのデータの中に画像データが含まれないためデータ容量を抑えることができ、データの保存や送信の時間の短縮をすることができます。
データを送る際には配置した画像が全て必要になります。配置画像が色々なフォルダにある場合、送信用のデータを収集する際に気を付けないと画像が足りず不備になる可能性があります。

画像を「埋め込み」で配置する場合
画像がIllustratorのデータの中に含まれるため配置画像が足りず不備になる事はありませんが、画像を含んだ分データが大きくなり、データの保存や送信の時間がかかる可能性があります。

 ai_link-photo.gif


配置画像のカラーモードは CMYKグレースケールモノクロ2階調を推奨しています。
配置画像の保存形式は Illustrator8以前はEPS形式Illustrator9以降はPSD形式を推奨しています。
配置画像の解像度は モノクロ2階調は1200dpi以上グレースケールは300dpi以上CMYKは350dpi以上を推奨しています。(配置した後で拡大すると解像度が低くなるので注意が必要です。)

※貼りこみしている画像にドロップシャドウや透明機能を使用している場合は、印刷時に不具合が発生するため
 「リンク」ではなく、「埋め込み」で配置します。
※Ai形式のデータやPDFをIllustratorに配置しないようにしてください。
 Illustratorのデータを配置したいときはEPS形式にして配置します。
 線の太さが正しく印刷できない不具合や、エラーで印刷自体ができない不具合があります。
※配置画像は、イラストレータデータを同じ階層(フォルダ)に入れて作業することをオススメしています。

ページトップへ戻る

カラーモードについて

データを作成される場合は、まずカラーモードを「CMYKモード」に設定して下さい。

ai_color-mode.gif



※データ作成途中でカラーモードをRGB→CMYKに変換された場合、印刷の際に意図しない色味となり
 一般的にくすんだ色合いになってしまいます。黒で指定した部分がリッチブラックになりますのでご注意下さい。

封筒以外の商品の場合、特色(スポットカラー)は使用しないで下さい。
特色で指定した場合正しく印刷できない場合があります。
データ作成の都合上、どうしても特色(スポットカラー)を利用される場合は、最後に必ずプロセスカラー(CMYK)に
変換をお願いします。

なお、特色(スポットカラー)でデータをご入稿いただいた際は、弊社にて印刷する際にCMYKカラーに変換いたします。
お選びいただきました色と全く異なる色やくすんだ印象での仕上がりとなる場合があります事をご了承お願いいたします。


プロセスカラーへの変更の仕方

「ウィンドウ」メニューより「スウォッチ(スウォッチライブラリ)」を選択して表示させます。
スウォッチの表示の仕方がいくつかありますが、下記の図の様にどちらの表示

方法でも特色を判別することができます。
何も選択されていないことを確認してから、特色の色をダブルクリックします。

ai_color-mode_02.gif


「カラータイプ」「特色」から「プロセスカラー」に変更します。 

ai_color-mode_03.gif

ページトップへ戻る

特色について

プロセスカラーへの変更の仕方
「ウィンドウ」メニューより「スウォッチ(スウォッチライブラリ)」を選択して表示させます。
スウォッチの表示の仕方がいくつかありますが、下記の図の様にどちらの表示方法でも特色を判別することができます。

何も選択されていないことを確認してから、特色の色をダブルクリックします。

ai_color-mode_02.gif

「カラータイプ」「特色」から「プロセスカラー」に変更します。

 

ai_color-mode_03.gif


特色使用の確認方法

「ウインドウ」メニューより「ドキュメント情報」パレットを出します。
パレットの右上のマークより「特色オブジェクト」を選択します。
また、「選択内容のみ」のチェックを外します。

特色が使用されている場合、ドキュメント情報のタブ内に情報が記載されています。
スウォッチライブラリ内で特色が残っていないか、再度確認します。

ページトップへ戻る

オーバープリントについて

オーバープリントは、オーバープリントを指定したオブジェクトのカラーと、その下にあるオブジェクトのカラーを重ねて印刷する機能です。
設定した結果が実際に印刷して見ないと分からないため予期せぬ仕上がりになる可能性があります。
弊社ではオーバープリントを使用しないことを推奨しております。色の重なりを再現する場合は「透明」機能の使用をオススメしております。

オーバープリント


弊社ではスミベタ(K100%)のベクトルのオブジェクトに対して自動的にオーバープリントがかかります。
広い部分にスミベタがある場合や、大きなタイトル文字などでスミベタを使用する場合に背面に濃度差のある画像や
図柄などがあると、背面が透けたように見える場合があります。
透明の影響を受ける部分はその一部だけオーバープリントにはなりません。


K100%の文字に白フチを付けたい場合の注意点
同じ内容のテキストのオブジェクトを同じ位置に重ね、
上のテキスト:塗り色=K100%
下のテキスト:塗り色=無し、線の色=白
上記の設定の場合、自動ブラックオーバープリントにより、黒い文字の中に背景の色が透けているように見えてしまう事が
あります。文字が小さい場合や背景の色が薄い場合は目立ちませんが、タイトルなどの大きい文字などは目立ってしまいます。

ai_overprint_iro__01irodori.jpg

この透けたようになってしまう現象を回避する方法はいくつかありますが下記の方法どちらでも対応可能です。
・白いフチがある方のテキストの塗りの色を線と同じ白にする。(黒い文字はそのままでOK)

ai_overprint_iro_02irodori.jpg


・上のK100%の文字がブラックオーバープリントにならないようにCMYのいずれかに1%を設定する。
 (下の白フチのテキストはそのままでOK)

ai_overprint_iro03_irodori.jpg


※オーバープリント設定はトラブルの原因となります。
 オーバープリント設定の有無はデータチェックの対象となりません。
 ご使用の場合によるトラブルは保障いたしかねますので、ご注意下さい。

ページトップへ戻る

線幅の指定とヘアラインについて

0.25ポイント(0.1mm)未満の線幅は使用しないで下さい。それ以下の線幅ですと、かすれたような印刷結果にしか
なりませんので必ず0.25ポイント(0.1mm)以上で指定して下さい。
また、パスの線は「塗り」で指定すると非常に細い線となりますので印刷した際にかすれたようになるか消えてしまう
可能性があります。
左下の図の様に「線種」でカラー指定してください。
線幅無しのライン(罫線)のことをヘアラインと呼びます。

ai_color-line.gif

※ヘアラインは画面にも表示される上、家庭用のプリンターでもプリントされてしまうため入稿する際は注意深くチェックしていただきますようお願いします。

ページトップへ戻る

出力解像度について

属性のアウトプットまたは出力解像度は800に統一してください。(曲線がガタガタになります)


ai_kaizoudo1.jpg


※CS以降では、このような設定は必要ありません。


ページトップへ戻る

入稿前の準備について

・ オブジェクトにロックを掛けた状態・オブジェクトを隠した状態での入稿はしないでください。
・ 不必要なオブジェクトは消去してから入稿してください。

ページトップへ戻る

マスクを使用する時の注意

マスクを使用する際に、マスク用のパスに、色や線幅などを指定すると、画面表示と印刷結果が異なる場合があります。

ai_clipping-mask_01.gif

この状況を回避するためには、マスクと同じ形のパスをもう一つ用意して、マスク用は色や線幅の指定をせずに、もう一つのパスに設定し、同じ位置に重ねます。

ai_clipping-mask_02.gif

ページトップへ戻る

CS4の新規ドキュメントの作成

CS4以降のバージョンにおきまして、アートボードに塗足しの設定が出来るようになりました。
「ファイル」メニューより「新規ドキュメント」を選択します。

ai_CS4_01.gif


ご希望のサイズを「サイズ」から選択するか、「幅」と「高さ」に直接入力します。
ここで入力したサイズが仕上りサイズとなり、CS4では「アートボード」と呼びます。
「裁ち落とし」には必ず、全て「3mm」を入力します。
「詳細」が表示されていない場合は表示させます。
「カラーモード」「CMYK」を選択します。
「ラスタライズ効果」「高解像度(300 dpi)」を選択します。
必要な部分の設定が終了したら「OK」をクリックします。

新規のドキュメントが作成されましたら、「長方形ツール」でアートボードと同じ大きさと位置の四角を作成し、
線の色塗りの色は両方とも「無し」にします。

CS4ドキュメント設定

先ほど作成した四角が選ばれている状態で、「効果」メニューから「トリムマーク」を選択します。

CS4トリムマーク

アートボードの外に「トンボ」が表示されます。
先ほど作った四角を移動するとそれに合わせてトンボも移動しますので動かさないように注意が必要です。

CS4トンボ

初期設定では裁ち落としは赤い線で見えます。
フチ無し印刷をご希望の場合はこの赤い線まで背景のオブジェクトや写真などを伸ばします。

ページトップへ戻る

ファイルオープン時のエラーについて

Page Trailer.gif


Illustrator10以前で入稿データを作成頂いた場合ファイルオープン時に「不正なオペレータ%%page Trailer」のエラーでファイルが正しく開けない事があり、データチェックを進行出来ない場合がございます。

Illustrator10以前のデータ入稿頂く際は、画像を埋め込んで頂きEPS形式にてご入稿をお勧めしております。

また、Adobe社のサポートページにて解決方法が掲載されておりますので合わせてご確認をお願い致します。


ページトップへ戻る

トップへ戻る