イロドリ  > ご利用の手引き  > Adobe Illustrator  > トリムマーク(トンボ)の作成方法

トリムマーク(トンボ)の作成方法

トリムマーク(トンボ)の作成方法

トンボを目印として仕上がりサイズに断裁する為、トンボを付けていただく必要があります。
お客様のご注文されたサイズとデータ上のトンボのサイズが同じである事をご確認ください。
トンボは四隅の二重線の内側同士が仕上がりサイズとなりますので、「ものさしツール」や「長方形ツール」
などを使用してサイズを測ります。

01-img_size.gif

トンボがない場合は下記手順にてお付けください。


「長方形ツール」仕上がりサイズの長方形を作成します。
作成した長方形の「塗り」「線」なしにします。
ai_tombo_001.gif

IllustratorCS3の場合
作成した長方形を選択し、トリムマーク(トンボ)を作成します。
「フィルタ」メニューより「クリエイト」を選択し「トリムマーク」を選択します。
009_cs3.gif

アートボードをトンボが含まれたサイズまで大きくします。
「ファイルメニュー」より「ドキュメント設定」を選択します。

Document_Settings_cs3.gif

トンボが収まるサイズまで「幅」「高さ」のサイズを入力します。


作成したトンボを選択した状態で「トリムエリアツール」をクリック後、
「トリムエリアオプション画面」よりプリセットを「トリムエリアを選択したアートに合わせる」を選択し、
OKボタンで進みます。
Trim_Area_Tool_cs3.gif


IllustratorCS4の場合
作成した長方形を選択し、トリムマーク(トンボ)を作成します。
「効果」メニューより「トリムマーク」を選択します。
007_cs4.gif
作成したトンボの長方形ボックスを選択した状態で「アートボードツール」をクリック後、
「アートボードオプション画面」
よりプリセットを「アートボードを選択したアートに合わせる」を選択し、
OKボタンで進みます。
Trim_Area_Tool_cs4.gif


IllustratorCS5、CS6、CCの場合
作成した長方形を選択し、トリムマーク(トンボ)を作成します。
「効果」メニューより「トリムマーク」を選択、または「オブジェクト」メニューより「トリムマーク」を選択します。
005_cc.gif

006_cc.gif
作成したトンボの長方形ボックス、またはトンボを選択した状態で「オブジェクト」メニューより
「アートボード」「選択オブジェクトに合わせる」
を選択します。

Trim_Area_Tool_cs5_cc.gif

トップへ戻る